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Learn About MailMerge

Microsoft Word templates are stored in a Templates folder in the Microsoft Directory

ParishSOFT templates are stored in a Templates folder in the ParishSOFT Directory
The location of this directory will vary, based on the location of your database.

e Click the About menu from your top toolbar.

#§ Family Directory
File Family Info Staff Modules Reports Utiities About

eblerge

Last Mame || Advanced Search

Search:

Adams, Henri and Carole

=1 @

|IWI|AI_I

e Write down the Demo data path on a separate piece of paper.

% About ParishSOFT

Licenzed Modules:

ParishSOFT Family Directory
ﬁ Fanmily Directarny
Wexion: 3.4.0  Service Release: 02
Build Bate: £/30/2005 3:01:34 PM -
Religious Ed

We will refer to this later
in our session.

Time & Talent

PSData Path: C:%\Program Files\ParizhSOFT\Clients

“DemotDemaD ata.MDB Offering & Tuition

| ParishSOFT System Info. .. |

(..
CASS Bulk Mailing

Licensed to: |Dema Parish 19511
Registration Code: [420047334382753754K 85 5548) 2055

Copyright: 1938 - 2003 by ParishSOFT, LLC Eriiies (TRE
ArriAbor MI (734 2051000 % (561 3304774 Oer 502005 v
il

Wizit our Wweb Site at: httpc Ay ParishSOFT net Uszer Guide

TIP: Write down the path of your own computer to keep as a handy reference.




Family Directory
Create Mailmerge Letter Templates

1. Minimize your Family Directory screen.

ebderge Info— [highlight text, then right-click to copy...] tembership Display
.o | |Heni and Carole Adams -~ | Both j
@ E43 Gateau Lane .
C=T1 | abbeville, Lt 70511 Fam Group & |0 Display
@ Active hd
-
Farnilu 1T -

2. Open Microsoft Word (from your desktop or from the Start menu)

-
3. Create the body of your letter
In MS Access 2000 or 2003 o g o=

4, Click File > Save As.

5. Type the name of your document in the File Name field (e.g.,
Professional Letter draft dot)

6. Select Document Template  (*.dot) from the Save as Type drop-down list.
7. Note that your folder name has now changed to Templates.

In MS Access 2007

4. Click Office Center > Save As > Word 97 -2003 Document

5. Type the name of your document in the File Name field (e.g.,
Professional Letter draft dot)

6. Select Word 97 -2003 Template from the Save as Type drop-down list.

7. Click Save

In order to access your letter in the ParishSOFTprogram
later, you must carefully follow the directions on the next

page.

Very Important!




Family Directory

Save Your New Template in ParishSOFT

Starting from the Save dialog screen double-click the following links:

My Computer
Local Disk (C:)
Program Files
ParishSOFT
Templates
Click Save

Exit Word

or Computer

Save in:

My Recent
Documents

Py Mebwork
Places

I Templates

@' Desktop
j My Computer
g Local Disk (C:)
[ Pragram Files
|5) ParishSCFT

ot DWD-RAW Drrive (D)
Z# parishsoft on ‘psdatasyr’ (P1)

My Mebwork Places
[} My Documents
|5 Deskkop Shortcuts
I Onkrack
|3 FTP Locations
#dd/Madify FTP Locations

% Pds on 'PsdatasyriConversia. .

File name:

|F‘ru:-Fessi-:unaI Letter draft,dak

Save as bype: |Du:u:ument Temolate (*,daok)



Family Directory

Create a MailMerge Letter

1. Open your Family Directory screen.

2. Click one of the MailMerge
buttons.

File

¥ Family Directory

Family Info

Staff Modules Reports Utilities About

etderge Info

_ast Mame ||

Advanced Search

Search
I

3. Select your template from the displayed list of

Templates .

Create your letter and insert Merge Fields

Insert Merge Field

Inserk:
() Address Fields

Figlds:

(*) Database Fields

DioUniquell
Lastname

Tag_name
Mailing_Marme
Address_1
hddress_Z2
Ciky

Skate

Zip

ZipPlus
FarniaroupIh
FarilyErmailaddress
MapZode
AreaCode

where desired.

Adams. Henri and Carole

| =5| 5] =|

Lok in Ia Templates d @I gl

GIFTStatement.dot

Mormal. dot

PaLaNCA MailMerge Bithday. dot
Schoolwelcome 1.dot

School welcome 2 dot

wieloome: Latter.dat

File name: | Open I
Files of twpe: I d Cancel

™ Open as jead-only

A

|

s e S E R

[ ‘arkflowID

[x

GrouplookupID
Label
MembershipID
envelope_number
Lastnanme
Tag_name
Mailing_Name
Address_L
Address_2
CarrierRoute

City

Skate

Zip

ZipPlus
HomeFhone
FamilyEmailaddress
Desc

Date
& ~

" ’||‘E/?E|?5Mergem|ﬁv

[ nsert Merge Fiekd = | Insert word Field = | 42 | 14 4 | 1
SO . .

x A
<hlailing_Mames

<Address_1e

<Citys, «States «Zips

Pl ez e 3 a4 ' 3 o

Dear «Tag_narmes

[Welcome 10 the new schoal year. Surnmer seems to have gone by in a blur and classes startagain in
ljust two weeeks!

Fleaze Iook at the enclosed materials regarding vour children's enroliment and feel free to call our staff

[with any questions you may have. Our direct ling 10 Cindy, our Religious Ed secretary, is 734-555-
1220

our school schedule and other relewant information is also posted on our website far your
lconvenience, .. please visitit as you are able. .. hifp:Jisfos.com

. thanks as ahvays for your family's partic iaation; your sugport is crifical o our ongoing success,

Peacel

o Adoshepes - N w [ O ‘|&-ivA_-EiE

L

[Match Figlds... ] [ Inserk Cancel

J

=
=1=]

Insert Merge

Office 2007 Field~




i O BBl =

t Merge Field =

Insert word Field - | 37| 1 4 [ 1 | - ‘! B 85 95 Herge. .

and Ledge, M1 46837
Dear Jim & Martha,

‘Welcome 10 the new school year. Surmmer seems 10 have gone by in a blur and classes start again in
Just o weeks!

Flease lnok atthe enclosed materals regarding your children's enrollmert and feel free to call our staff
with any questions you may have. Our direct line to Cindy, our Religious Ed secretary, is 734-555-
1220,

4. Click the <<abc>> button
to view your merged letter.

Our school schedule and oter relevant information is also posted oh our website for your
conyenience, .. please visitit as you are able... hitoJfsfos.com

Jim & Martha, thanks as akways for your family's paricipation; your support is chiical to our ongoing
SUECRSS.

Peacel

In Office 2007 - Under Mailings Option, click Preview Results  button:

B Mailings Review View
= _] '_] __] ‘Dj =P Rules ~ i&%ﬁ (W 4|1 [ M|
= = = =1=] = ' =
— < 4 Match Fields 24 Find Recipient
Highlight Address Greeting Insert Merge Preview B
Merge Fields Block  Line Field~ ] Update Labels |||pesults || S Auto Check for Errors
Write & Insert Fields Preview Results

5. Select File > Merge to Printer

| Insert Wword Field = | e 2] 25 o

=

B =
= -1": = i= &= &
E.*z Ll i = “Merf&a F‘rlnter|— !

In Office 20071 Click Finish & Merge > Print Docum ents

(I[N,

-0 - B I U]

L

t:] Edit Individual Documents...

% Print Documents..,
a

Send E-mail Messages...




Family Directory
Create E-Mail

& Family Directory

H H File Family Info  Staff  Modul Reports  Utiliti About
1. Click one of the Email buttons. =L e = :
eMerge Info— [highlight text, then right-click to copy...)
aastlName [ AdvancedSeaich Henri and Carole Adams ~

Search B 643 Gateau Lane
[ Adams. Heni and Carole Abbevile, L& 70511

# ParishSOFT Email

Your Name: [iev. Dan Demo
Your Email: |PiDemoD ari@Parishbail. com

There are several features that can help us
customize our correspondence. Depending on
the purpose of our e-mail, we may want to o T -~ SEIeEd
send an attachment. This could be a letter, a At | ]
form, a picture, or some other graphic. W Personsize Hessage

[Hello v Tag Mame ™ LastName Wiew Recipients

[ Send Using HTML

2. Place a X checkmark in the CC box to
send a copy of the email to your email
inbox.

e
S Close

%+ ParishS0FT Email =] 3

3. Placea X checkmark in the  ewsorew

Personallze Message Yoar Name: [Reverend Dan Demo
box. Yoar IF’rDEmDDan@PanshMail cam

Email Account name
Email Passwond |*
Ermail POP3 Sewer

™ SendUsing HTML

Sabject: [School Family

Attach:
I3

HBHD— ¥ Tag_Mame ™ LastMame Yiew Recipients I

Note that two new fields are now displayed, Tag Name and Last Name . E-mail may be
personalized by selecting one of these two options.



Family Directory

1.

Create Email, cont.

Click the View Recipients  button.

2. Deselect any e-mail recipients from the list.

3. Type in your message, and click Send.

™ Send Using HTML

Yoar Name: |Reverend Dan Demo
Yoar |PrDemolan@Parishiail com

Email Aocount mme
Email Pasanond
Ermail POPI Sewvar

School Family

Yiew Recipients |

¥ Tag_Mame ™ LastMame
i
anderson{@catholicweb. com lim & Martha Andersony i':,
Name@service.com <Johan and JudyVan Tillbergy Lpdate
It
Close
x
Cancel

=] E3

Yoar Name: |Reverend Dan Demo
Yoar |PDemol an@Parishtdail com
Email Account name

Ema il Passard
Ermail POF3 Sewver

™ Send Using HTML

Sabject: [School Family

Attach:
V¥ Personalize Message
Hello Yiew Hecipisnts

st 3 quick reminder that we hope to see pou on Thursday [7:30 p.m. in the auditorium) for our
"wielcome Back' get together for all parents.

¥ Tag_Name ™ LastMame

Peace,
[Fev. Dan

Send




Family Directory

Create an Envelope Template
Save Your Template in Word

Begin by opening Microsoft Word to a blank document

Save in: |uﬂ Templates - &= @ B + Tools -
1. Click File > - €] De;kb(o:p " Sacrament_Request_without_Ietts
Save As. Qg b :* T_D;Tg:k EC') ] Sacramental Confirmation Motifice
"lii'l Program Fiies Sacramental Notification.dot
2. Type Template () ParishSOFT Welcame Letter.dot
Starter.dot in “ ) Cients Welcome to Des Mn.lnes.dot
. ) Dema ] welcome to the parish.dot
the File &
- Emplates)
Name fleld_\ % D on Ps0Z L)
e Z# Clients on 'Ps-server? (P1)
3. Select &) My Metwork Places
[=} My Documents
Document |5) ConvertedData
Template ) Templates
(*.dot) from the [C5) Misc Compag Stuff
drop-down list 2N TF Locations _ ad.dot
under the Save g . dd/Modify FTP Locations >
as Type fleld -1 File name: |Temp|ate Starter.dot ﬂ n Save |
Save as type: |DocurnentTeranate (*.dot) j Cancel

4. Save your document in Word by clicking the following links:
e My Computer
e Local Disk (C:)
e Program Files
e ParishSOFT
e Clients
e Demo
e Templates
5. Click Save.
6. Exit Word.

Now go back and open up to your Family Directory screen.

TIP: Our support department can also email you the envelope template.




Family Directory

Create an Envelope Template
Proceeding with MailMerge

Your Family Directory screen should now be displayed. We will create an envelope for one family.

i Family Directory

File FamiyInfo Staff Modules Reports Utiites About
eheige Info— [highlight teat, then right-dlick ta copy._|

1. Click the single family MailMerge - ‘ cbrcodSonch || . [Renand Cade idams -
Search @\ 643 Gateau Lane 5
button. Adame—Haug J bbevile, LA 70511 g
) v
7 W] :
Templates. |E‘ El
Look in: |l'j)TempIates j = BB~
o [C)5acraments B |sacrament_Request_with_Letterhead
H ;5 B] 10EnvelopeTemplate B ]sacrament_Request_without_letterhead
2. Select Template Starter ~ from the list [ — echont veiome
ocuments
Of tem plates. sl Birthday TEmpIatE Starter
@ CASSNotPresorted.abels_5162 B vwelcome Letter
(CASSPresortedlabels_5162
Desktop CensusForm_Blank
Envelope 4.125x 3.5
GIFTStatement
Letterhead_blank
My Documents gl
4 |otPresortedLabels
. 9 JpresortedLabels
My Computer
‘g File name: ||Templa1e Starter j Open I
My Networke  Files of type [Cfice Template Fies ¢ dot) = cacel |
e ™ Open as read-only

2l Document? - Microsoft Word

Eile Edit View Insert Format Tools Table Window Help Adobe PDF
LeEg &R Y iz @0 100%  ~ [2) 7| Nermal -|r

3. Click the Mall
Merge Helper bUth R .

[ S B S R S IO BN B U - [REEEEREF S e
g Mail Merge Helper| = Z'

4. (or you may click Tools > Mail Merge from the top toolbar)

Mail Merge Helper

The main document and data source are ready to merge. Choose the Merge
button to complete the merge.

=
] Main document

Creats ™ Edit ~

Form Letters...
Mailing Labels...

6. Click Change Document Type. Catalcg. .

Restore to Normal Ward Document...

5. Click Create > Envelopes

7. Click Setu p= OK. 3 Merge the data with the document

Merge... Query Options... ‘

Options in effect:
Suppress Blank Lines in Addresses
Merge to new document

Cancel



Family Directory

Create an Envelope Template
Finishing MailMerge

Envelope address E|E|

8. Click the Insert Merge F|e|d button and Choose the Choose the Insert Merge Field button to insert merge fields into the

sample envelope addres. You can edit and format the merge fields and

appropriate f|e|ds for your envelope \ text in the Sample Envelope Address box.

(e-g . Mai I i ng Name)- Insert Merge Field ~ Insert Postal Bar Code...

Sample envelope address:

9. Click OK when you are finished. Mailing_Name 2
«Address 1»

«Cityn, «Stater «Zipn‘

v

OK Cancel

10. Click the Change Document Type  button. Microsoft Word

€ You can change Document18 from form letters to envelopes or you can create a new
& main document.

11. Click Close .

i Change New Main Document |

12. Click File > Save As.

Save As @@

Savein: ) Templates v & f 5 EE - Toos -
| @' Desktop
o || L
I[) Documents and Settings
[ pdavignon
@ 1) Application Data
|2 Microsoft
[Yreroii=
., L2 DVD/CD-RW Drive (D:)
13. Select Document Template  from the (| i
drop-down list under the Save as %’Tﬁ;jﬁﬂimmm
Type field.
14. Type the new name of your document in e e BT
the Flle Name field Save as type: ‘DocumantTamplate j C_ance| |

15. Now save your document in ParishSOFT by clicking the following links:
e My Computer
e Local Disk (C:)
e Program Files
e ParishSOFT
e Clients
e Demo
e Templates

Click Save and exit Word.

10



Family Directory

Using the Envelope Template

To Create One Envelope:

1. Click this MailMerge Ty bieey
File Family Info Staff Modules Reports Utilities About
button. eMerge Info— (highlight text, then right-click to copy...) Membership Display
_ast Nams Advanced Search Heni and Carole Adams ~ | [Ban |
Search 43 Gateau Lane 8 e
Adams, Henri ar AbbewHe La 70511 8| rnone EEED
2. Select Envelope from .‘ @‘ ‘ = g‘ T
i [Faniyo =]
the list of Templates. ey
NTDTPTHTHTSTTTUTVTWTXTYTZ]
A A C p | £ | F ] & ] w1 1 T a1 «x T 71 w1
3. Click Op en. [ Fanily | Famiy ID | Phone [Address [ciy [State[ Zip+d__ | Regstermd? | =
‘ Adgms, Hgn[i and. Carole §§ E?Z?gzlzgﬂ §EAGlaEe:ag Lanel abbe\:'[lle . LA 70511 Eeg!sterec!

4. Click <<abc>> until the address appears.
5. Print your envelope

6. Close Word.

To Create More than One Envelope:

L Clickthis MailMerge  button.

File FamilyInfo Staff Modules Reports Utlites About

N ~ . eMerge\nlo [highlight text, then right-click to copy...] Membership Dis
2. C¥es@ kt i Mai | Mer ¢ as.naeH—l—n so@fccised U D) e el s A | [pom
£43 Gateau Lars ~ | FanGrowID
Adams. Henn and Carole Ahhevllle,LA 70511 S| | amaicup

ORé | ¢ Nuo it o Mai | MEF @ley = 8| M 8|
only those without Email. [(n T o T Pl a| R s |1 vl v | w]=x]v]
A T C lT p | E | F ] & | u [ 1+ o971« I T

‘ Family Famlly\DJ Phope ‘ Addiess ‘ City ‘ State | Zip+d | Fiegistered

. N . d
3.Clickiives6 t o print out [sghnpdia D estobrg: aulebidy | ele 1 el Regees

OR¢élci &N\ko Af or zi p code sort.
4. Click No.
5. Double click your envelope file.
6. Click Open.
7. Click the <<abc>> button twice to preview.
8. Click Merge , and choose your options from the dialog box.
9. Print your envelope.

10. Close Word.

11



